Disruption biometrics
Incident Report for Sesame HR
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 10:13 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2024 - 08:49 GMT
Identified
We have detected a problem on the server related to Sesame's biometric services. Our provider OVH is working on restoring connectivity.
Posted Dec 17, 2024 - 08:49 GMT
This incident affects: Sesame Mobile.